Home Forums Installation AD Powershell CONNECTOR

Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2210
    gregory Narcin
    Participant

    Hello,

    After my first install, https configuration(swarm docker).
    I need to setup the AD powershell connector on my WS2016.
    But when i try to validate the connector configuration fall into error (cp.1)
    I looked on the forum and in the doc and I thought that it was necessary to complete the AD Powershell Managed System in Managed System Dashboard(cf.2). And still nothing…, AND I have deactivated the firewall of my server

    Attachments:
    You must be logged in to view attached files.
    #2214
    gregory Narcin
    Participant

    Connectivity Test

    Attachments:
    You must be logged in to view attached files.
    #2222
    Alex Ignatusha
    Participant

    Hi Gregory,

    If you would like to use TLS you need to use 5671 port. Port 5672 is a default port for non-TLS communication.
    Please check if 5671 port is opened.
    If not – this needs to be configured on docker side as well. If you need any help with this – please write us back here.

    #2223
    gregory Narcin
    Participant

    hello, Thanks for replying, I have checked the ports open and actually the ports of the connectors are not. Could you tell me the steps

    Attachments:
    You must be logged in to view attached files.
    #2234
    gregory Narcin
    Participant

    UP !

    #2236
    suneet_shah
    Keymaster

    Hi Gregory,

    The TLS connections related to RabbitMQ are only supported in the Enterprise edition.

    #2248
    gregory Narcin
    Participant

    Hello,
    Thanks for the answer, I am still in the understanding of how it works.
    The ports are open for the amqp service (rabbit messenger), I have redone an installation from scratch. And the same problem arises, in the documentation which you propose nothing allows me to say that I missed a stage. Thank you in advance for those who will help me.
    Only with 5672 because not have a Enterprise edition.

    #2251
    gregory Narcin
    Participant

    Hello,
    Update : I try on RPM installation with tarfik proxy and it work now, but docker install can’t found the problem. Thx

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.